Как установить XCode 4.5GM поверх магазина приложений xcode 4.4.1?

Я искал ответ на этот вопрос, но ничего не мог найти. Раньше у меня была проблема с GM-версией xcode и хотелось бы узнать, что это за процедура. У меня установлена ​​XCode 4.4.1 из магазина приложений, и я хотел бы установить 4.5 GM. Единственный способ установить как установленную на машину, так и ее возможность обновления? Имеет ли смысл удалить 4.4.1 и установить версию GM или просто подождать неделю, а xcode будет автоматически обновляться.

Я просто не хочу устанавливать этот, а затем переустанавливать, когда версия магазина приложения выходит, потому что обновления будут установлены через магазин приложений.

Заранее спасибо!

One Solution collect form web for “Как установить XCode 4.5GM поверх магазина приложений xcode 4.4.1?”

Вы можете без проблем установить версию AppStore (4.4.1) и бета-версию (4.5). Просто загрузите бета-версию с портала разработчика, и она будет установлена ​​как «Xcode45-GM».

  • Разработка SDK для iOS для API REST
  • Пользовательский интерфейс для арабского английского iPhone с использованием autoresize?
  • Удаление CKRecord действительно запутывает
  • Различия между AppView и ScreenView в GoogleAnalytics iOS SDK
  • Xcode / Swift 'имя файла используется дважды' ошибка сборки
  • UIPageControl загружает новый вид или другой контроллер
  • Сбой Xcode при экспорте или отправке в App Store
  • Общение с услугой REST из приложения ios5
  • Пример прямого геокодирования с использованием CLGeocoder
  • Swift и Xcode - Как создать пользовательские значки панели вкладок
  • Xcode висел на «ожидании обработки других символов»,
  • PhoneC: Разработка iOS проста с помощью XCode, Swift3, UITableView, cocatouch, давайте создадим приложения для iPhone, iPad и Macbook.