платформа целевого `fubarTests` (iOS 4.3) несовместима с` Kiwi (2.2.1) `, которая имеет минимальное требование iOS 5.0

Кажется, я не могу пройти мимо этой ошибки и не знаю почему. Я запускаю xcode 4.6.3 В цель развертывания ios проекта говорится, что iOS 6.1 базовый sdk равен 6.1

Мой подфайл:

# Podfile platform :ios target :fubarTests, :exclusive => true do pod 'Kiwi' end 

и когда я пытаюсь запустить pod install из командной строки, я получаю сообщение об ошибке iSC 4.3.

Почему он думает, что моя цель равна 4.3 и как я могу ее изменить?

Вы должны указать

 platform :ios, '6.1' 

Больше нет необходимости указывать платформу и версию. Для меня я просто удалил platform начала линии, и все начало работать.

Давайте будем гением компьютера.