Как установить XCode 4.5GM поверх магазина приложений xcode 4.4.1?

Я искал ответ на этот вопрос, но ничего не мог найти. Раньше у меня была проблема с GM-версией xcode и хотелось бы узнать, что это за процедура. У меня установлена ​​XCode 4.4.1 из магазина приложений, и я хотел бы установить 4.5 GM. Единственный способ установить как установленную на машину, так и ее возможность обновления? Имеет ли смысл удалить 4.4.1 и установить версию GM или просто подождать неделю, а xcode будет автоматически обновляться.

Я просто не хочу устанавливать этот, а затем переустанавливать, когда версия магазина приложения выходит, потому что обновления будут установлены через магазин приложений.

Заранее спасибо!

Вы можете без проблем установить версию AppStore (4.4.1) и бета-версию (4.5). Просто загрузите бета-версию с портала разработчика, и она будет установлена ​​как «Xcode45-GM».

Давайте будем гением компьютера.